Konfigurasi DHCP Pada Mikrotik

DHCP adalah Dynamic Host Configuration Protocol adalah protokol yang berbasis arsitektur client/server yang dipakai untuk memudahkan pengalokasian alamat IP dalam satu jaringan. Sebuah jaringan lokal yang tidak menggunakan DHCP harus memberikan alamat IP kepada semua komputer secara manual. 

Pada Mikrotik tentu saja fitur ini sangat berguna baik dalam penerapan IP local maupun untuk Hotspot atau PPPoE server, fitur yang memudahkan admin untuk memberikan alamat IP pada masing-masing komputer, jika saja dalam jaringan anda terdapat 100 Komputer tentu saja anda akan bersusah payah memasukan alamat Ip setiap komputer jika ada DHCP server pada jaringan.

Berikut langkah-langkah dalam pembuatan DHCP server mikrotik : 
/ip pool
add name="local-dhcp" ranges=192.168.10.2-192.168.10.254

/ip dhcp-server
add address-pool=local-dhcp authoritative=after-2sec-delay bootp-support=static disabled=no interface=Local lease-time=3d name="dhcp_server"

/ip dhcp-server network
add address=192.168.10.0/24 comment="" dns-server=8.8.8.8,202.134.0.155 gateway=192.168.10.1 netmask=24

Pada tahap ini adalah telah berhasil mensetup DHCP server pada mikrotik, settingan diatas menggunakan IP 192.168.10.0/24 dengan gateway 192.168.10.1 dan DNS 8.8.8.8 , 202.134.0.155  dimana komputer client akan mendapatkan IP dari 192.168.10.2-192.168.10.254 secara acak. settingan diatas bisa anda sesuaikan pada jaringan masing-masing (tulisan warna merah).  Semoga bermanfaat.

Subscribe to receive free email updates:

0 Response to "Konfigurasi DHCP Pada Mikrotik"

Post a Comment