Membagi Bandwidth Secara Otomatis





Banyak langkah untuk membagi Bandwidth, ada yang suka membagi secara manual dan ada juga yang ingin membagi secara otomatis dengan alasan Bandwidth nya tidak terbuang sia-sia . Sah sah saja jika anda memakai alasan tersebut. Semua system ada keunggulan dan kelemahan masing-masing, tergantung selera mau di buat seperti apa jaringannya.

Kali ini saya akan berbagi cara untuk membagi bandwidth mikrotik secara otomatis, dengan pengaturan yang simple sehingga anda tidak direpotkan lagi secara manual jika ada client yang ingin bandwidth lebih.
/ip firewall mangle add chain=forward src-address=192.168.80.0/24 \
action=mark-connection new-connection-mark=local-con

/ip firewall mangle add \
connection-mark=local-con action=mark-packet new-packet-mark=otomatis \
chain=forward

/queue type add name=down kind=pcq \
pcq-classifier=dst-address

/queue type add name=up kind=pcq \
pcq-classifier=src-address

/queue tree add parent=2.Local queue=down \
packet-mark=otomatis

/queue tree add parent=1.Internet queue=up \
packet-mark=otomatis



















Keunggulannya :
- Anda tidak repot, semua nya sudah di bagi otomatis oleh mikrotik.

Kekurangannya :
- Jika dalam 1 jaringan komputer yang online banyak, maka bandwidth nya akan dibagi rata, jika  bandwidth 1mb komputer di jaringan ada 20, maka 1mb akan dibagi rata 20 komputer.


Script diatas silakan anda copy paste pada terminal mikrotik, kemudian sesuaikan dengan jaringan anda. Huruf yang berwarna hijau bisa anda sesuaikan dengan settingan anda masing-masing. Apabila terdapat kekeliruan mohon di koreksi. Semoga bermanfaat.

keywords : membagi bandwidth secara otomatis , manajemen bandwidth

Subscribe to receive free email updates:

0 Response to "Membagi Bandwidth Secara Otomatis"

Post a Comment