Pembahasan UPK TKJ 2017/2018 Paket 2

Halloguru, kali ini saya akan coba membuat pembahasan Ujian Praktik Kejuruan Teknik Komputer dan Jaringan 2017/2018 paket 2 yang menggunakan kurikulum 2013. Topologi dari tugas yang akan kita kerjakan adalah seperti ini, gambar ini langsung saya ambil dari soal. 

Ether 1 – Internet Gateway

/ip address
add address=192.168.1.253/24 interface=ether1 network=192.168.1.0
add address=192.168.100.1/24 interface=ether2 network=192.168.100.0
add address=192.168.200.1/24 interface=wlan1 network=192.168.200.0
Lakukan Routing ke Ether 1 (IP Public)
/ip route
add distance=1 gateway=192.168.1.1
Lakukan Konfigurasi Pada Nat
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
Tambahkan DNS yang Sering digunakan siswa - siswi pas praktek 8.8.8.8,8.8.4.4
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
Lakukan Konfigurasi Network Time Protocol dari menu System > SNTP Client, lalu buat seperti di bawah ini dan terakhir klik OK. 
Konfigurasi kan Ether 2 – Modul DHCP
Dari menu IP > DHCP Server pada tab DHCP pilih DHCP Setup. Silahkan pilih ether2 karena kita akan membuat DHCP Server pada ether2
Lakukan Pemilihan Network Next saja
IP menyesuiakan dengan IP Address yang terpasang di ether2 Next Saja
Tahap ini adalah memberi batasan ip address untuk range host mulai ip 2-100. lanjut Next
DHCP Relay biarkan kosong karena kita tidak menggunakan fitur ini Next
Cek DHCP Yang sudah dibuat sukses tidak nya, jika suskses mendapatkan IP secara DHCP Otomatis.

Setting Ether 2 – Static DNS

Dari menu IP > DNS > Static > + (add) lalu tambahkan domain yang akan didefinisikan pada Name serta tujuannya yaitu bsnp-indonesia.org pada Address. Sedikit catatan ketika kita klik tombol OK atau Apply, si router akan mentranslasikan domain yang kita masukkan ke alamat IP domain tersebut.
Sebenarnya kolom Address hanyalah bisa membaca IP, namun pada fitur mikrotik yang baru dimana bisa melakukan resolve pada domain maka ketika kita memasukkan domain bsnp-indonesia.org akan otomatis berubah menjadi IP Address dari bsnp-indonesia.org.
Setelah tahap ini selesai silahkan coba membuka www.mikrotik.com pada peramban teman-teman, kemungkinan tampilan yang akan muncul adalah seperti di bawah ini. Sebenarnya situs mikrotik.com telah terarahkan ke bsnp-indonesia.org atau lebih tepatnya ke IP server bsnp-indonesia.org. Maka dari itu untuk redirect menggunakan DNS statis ini sebenarnya agak janggal ditaruh dalam kondisi seperti ini.

Konfigurasi Ether 2 – Blokir PING

Membuat Firewall pertama yang akan dibuat adalah pembatasan IP 192.168.100.2 – 192.168.100.50 tidak bisa melakukan ping ke Router. Karena saat ini kita memiliki 3 IP Address pada router maka semua IP Address ini harus dimasukkan ke dalam rule.
/ip firewall filter
add action=drop chain=input dst-address=192.168.1.253 protocol=icmp src-address=192.168.100.2-192.168.100.50
add action=drop chain=input dst-address=192.168.100.1 protocol=icmp src-address=192.168.100.2-192.168.100.50
add action=drop chain=input dst-address=192.168.200.1 protocol=icmp src-address=192.168.100.2-192.168.100.50
Dengan memasukan erintah diatas maka icmp (ping) ke router sudah tidak bisa

Konfigurasi Ether 2 – Logging

Melihat hasil log
/ip firewall filter
add chain=input log=yes log-prefix=login
Ether 2 – Rule HTTP dan HTTPS
Ini juga membuat saya bingung, karena secara bawaan ketika saya mengaktifkan fitur NAT maka secara otomatis pengguna dari CLIENT Network bisa mengakses ke internet. Namun saya ada pandangan lain, dimana mungkin maksudnya adalah CLIENT Network ke Internet hanya diizinkan mengakses HTTP & HTTPS saja dan akses lain seperti PING akan diblokir.
/ip firewall filter
add action=drop chain=forward dst-port=!80,443 in-interface=ether2 out-interface=ether1 protocol=tcp
Sekarang silahkan kalian coba akses www.google.com (80 & 443) dari peramban, seharusnya bisa berjalan dengan baik. Lalu setelah itu coba akses ke ftp://ftp.itb.ac.id/ (port 21) dan seharusnya yang menggunakan port 21 tidak bisa diakses.

Konfigurasi WLAN 1 – Sebagai Hotspot

Langsung ke menu Interfaces > tab interface > wlan1 lalu pada tab wireless ganti mode menjadi AP-Bridge dan SSID menjadi Ariyolo@Proxy.
Langsung IP > Hotspot > tab Server > Hotspot Setup. Lanjutkan dengan memilih antarmuka yang akan dijadikan hotspot, dalam hal ini adalah wlan1.
Pilih Next 
Buat IP address pool ubah dari 192.168.200.2 – 192.168.200.254 menjadi hanya sampai 100. 
Pilih none kemudian Next saja. 
Langsung saja Next 
Otomatis sudah pernah dibuat pilih Next 
masukan domain dengan nama ariyolo.local 
masukan user dan password untuk login hotspot
Jikas sudah sukses pembuatan hotspot silahkan di coba untuk mengkases internet nya.

Konfigurasi Wlan 1 – Sebagai Proxy

Untuk mengaktifkan Proxy masuk ke menu IP > Proxy lalu pada tab General lakukan checklist pada pilihan Enable maka Proxy akan berjalan pada port 8080. Pada kolom cache administrator jangan lupa mengisi joni_joker@sekolah.sch.id, karena itu ada di soal.
Keterangan : gambar diatas adalah untuk mengaktifkan web proxy.
/ip firewall nat
add action=redirect chain=dstnat dst-port=80 in-interface=wlan1 protocol=tcp to-ports=8080

Konfigurasi Wlan 1 – Pemblokiran Situs

Masuk dari  IP > Proxy > tab general > tombol access lalu tambahkan rule baru seperti di bawah ini.  
gambar diatas adalah konfigurasi untuk memblock situs linux.or.id

Konfigurasi Wlan 1 – Pemblokiran File khususnya .mp3

Dari  IP > Proxy > tab general > tombol access lalu tambahkan rule baru seperti di bawah ini :
Diatas adalah cara untuk membloki file .mp3

KOnfigurasi Wlan 1 – Pemblokiran Konten

/ip firewall filter
add action=drop chain=forward content=mikrotik
Silahkan diuji membuka dan melakukan ping pada mikrotik.com, harusnya sih tidak bisa .

Konfigurasi Wlan  1 – Pembatasan Waktu Internet Hidup

Waktu yang ditentukan 19:00:00 – 23:59:59 dan 00:00:00 – 07:00:00.
/ip firewall filter
add action=drop chain=forward in-interface=wlan1 out-interface=ether1 time=19h-23h59m59s,sun,mon,tue,wed,thu,fri,sat
add action=drop chain=forward in-interface=wlan1 out-interface=ether1 time=0s-7h,sun,mon,tue,wed,thu,fri,sat

Nah sekarang sudah selesai konfigurasinya mudah kan selamat lulus ujian dengan nilai yang bagus.
Jika ada yang ingin ditanyakan atau diskusi silahkan corat-coret di kolom komentar.

Subscribe to receive free email updates:

0 Response to "Pembahasan UPK TKJ 2017/2018 Paket 2"

Post a Comment