Sharing File Beda Subnet



Sebuah jaringan yang mempunyai beberapa subnet untuk masing-masing  Network, dengan 1 server yang sama terkadang sulit untuk melakukan sharing file/printer hal ini dikarenakan berbeda nya subnet  antar Network.

Misal nya Network A berada di lantai 1 dengan IP 1.1.1.0/24
Kemudian Network B berada di lantai 2 dengan IP 192.168.30.0/24

Antara 2 subnet yang berbeda tersebut susah rasanya jika antar Network ingin berbagi file. Namun dengan kita menggunakan Router mikrotik sebagai gateway server rasanya hal tersebut tidak lah sesulit yang kita bayangkan.

Kita cukup memasukan IP divisi a dan b ke dalam addresst list, buka terminal dalam mikrotik

/ip firewall address list
add address=1.1.1.0.0/24 list=NETWORK comment="IP NETWORK A DAN B"
add address=192.168.1.0/24 list=NETWORK

/ip fi ma 
add chain=prerouting action=accept src-address=1.1.1.0.0/24 dst-address-list=NETWORK comment="ALL NETWORK Conncetion"
add chain=prerouting action=accept src-address=192.168.1.0/24 dst-address-list=NETWORK

/ip fi nat
add chain=srcnat action=masquerade src-address-list=NETWORK dst-address-list=NETWORK comment="NETWORK A DAN B"

Jika anda sudah membuat rule seperti di atas, coba lah untuk sharing file 100% insyaallah akan berhasil, jika tidak berhasil cek komputer apakah ada firewall yang aktif atau hal lainnya.

Subscribe to receive free email updates:

0 Response to "Sharing File Beda Subnet"

Post a Comment